<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1.0' />
<meta http-equiv='X-UA-Compatible' content='IE=edge' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://nationalfootballpost.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://nationalfootballpost.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://nationalfootballpost.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game - National Football Post</title>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game - National Football Post" />
<meta property="og:description" content="Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game It was a rough first half for the Philadelphia Eagles on Sunday night against the Atlanta Falcons. Receivers Alshon Jeffery (calf) and DeSean Jackson (groin) were questionable to return for Philadelphia, which trailed the Falcons 10-6 after two quarters. Quarterback Carson&hellip;" />
<meta property="og:url" content="https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/" />
<meta property="og:site_name" content="National Football Post" />
<meta property="article:publisher" content="http://facebook.com/nationalfootballpost" />
<meta property="article:tag" content="FLM" />
<meta property="article:section" content="NFL and College Football Articles" />
<meta property="article:published_time" content="2019-09-16T06:50:46+00:00" />
<meta property="article:modified_time" content="2019-09-16T06:50:48+00:00" />
<meta property="og:updated_time" content="2019-09-16T06:50:48+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nationalfootballpost.com/#organization","name":"National Football Post","url":"https://nationalfootballpost.com/","sameAs":["http://facebook.com/nationalfootballpost","https://twitter.com/footballpost"]},{"@type":"WebSite","@id":"https://nationalfootballpost.com/#website","url":"https://nationalfootballpost.com/","name":"National Football Post","publisher":{"@id":"https://nationalfootballpost.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://nationalfootballpost.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/#webpage","url":"https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/","inLanguage":"en-US","name":"Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game - National Football Post","isPartOf":{"@id":"https://nationalfootballpost.com/#website"},"datePublished":"2019-09-16T06:50:46+00:00","dateModified":"2019-09-16T06:50:48+00:00"},{"@type":"Article","@id":"https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/#article","isPartOf":{"@id":"https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/#webpage"},"author":{"@id":"https://nationalfootballpost.com/author/national-football-post/#author"},"headline":"Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game","datePublished":"2019-09-16T06:50:46+00:00","dateModified":"2019-09-16T06:50:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/#webpage"},"publisher":{"@id":"https://nationalfootballpost.com/#organization"},"keywords":"FLM","articleSection":"NFL and College Football Articles"},{"@type":["Person"],"@id":"https://nationalfootballpost.com/author/national-football-post/#author","name":"National Football Post","image":{"@type":"ImageObject","@id":"https://nationalfootballpost.com/#authorlogo","url":"https://nationalfootballpost.com/wp-content/uploads/2015/02/NFP-LOGO-400sq.jpg","caption":"National Football Post"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; Feed" href="https://nationalfootballpost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; Comments Feed" href="https://nationalfootballpost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="National Football Post &raquo; Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game Comments Feed" href="https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nationalfootballpost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='otw_sbm.css-css'  href='https://nationalfootballpost.com/wp-content/plugins/sidebar-manager-light/css/otw_sbm.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-6fd2b081dbaa3bb8686313de37b24bdf-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-4bd28ee77d135a4495776630bd4dfb32-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-8cbd1b8ff36d9bbc9ac97d58e2da881d-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nationalfootballpost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://nationalfootballpost.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-data-tables-css'  href='https://nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/css/datatables/datatables.min.css?ver=1.10.16' type='text/css' media='all' />
<link rel='stylesheet' id='posts-table-pro-css'  href='https://nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/css/posts-table-pro.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sab-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://nationalfootballpost.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://nationalfootballpost.com/wp-content/themes/bb-theme/css/font-awesome.min.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://nationalfootballpost.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://nationalfootballpost.com/wp-content/themes/bb-theme/css/jquery.magnificpopup.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://nationalfootballpost.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-automator-skin-css'  href='https://nationalfootballpost.com/wp-content/uploads/bb-theme/skin-5d593986d81e8.css?ver=1.6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fl-child-theme-css'  href='https://nationalfootballpost.com/wp-content/themes/bb-theme-child/style.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/plugins/wp-d3/js/d3.v35.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/plugins/wp-google-analytics-events/js/ga-scroll-events.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/themes/bb-theme-child/js/custom.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/themes/bb-theme-child/js/infinite-scroll.min.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://nationalfootballpost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nationalfootballpost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nationalfootballpost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nationalfootballpost.com/?p=127501' />
<link rel="alternate" type="application/json+oembed" href="https://nationalfootballpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalfootballpost.com%2Feagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nationalfootballpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnationalfootballpost.com%2Feagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game%2F&#038;format=xml" />
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-5166086-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics --><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:20px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>
<script type="text/javascript" >
jQuery(document).ready(function($) {
                       
                       $(window).scroll(function() {
                                        var footerPos = $('footer').last().position().top;
                                        var pos = $(window).scrollTop();
                                        
                                        // Load next article
                                        if (pos+(screen.height*4) > footerPos) {
                                        if ($(".centil-infinite-scroll").first().hasClass('working')) {
                                        return false;
                                        } else {
                                        $(".centil-infinite-scroll").first().addClass('working');
                                        }
                                        
                                        var centilNextPostId = $(".centil-infinite-scroll").first().text();
                                        var data = {
                                        'action': 'centil_is',
                                        'centilNextPostId': centilNextPostId
                                        };
                                        
                                        // since 2.8 ajaxurl is always defined in the admin header and points to admin-ajax.php
                                        jQuery.post('https://nationalfootballpost.com/wp-admin/admin-ajax.php', data, function(response) {
                                                    $(".centil-infinite-scroll").first().replaceWith(response);
                                                    }, 'html');
                                        }
                                        
                                        // Update new URL
                                        var currUrl = $(".centil-post-header").first().attr("url");
                                        var currTitle = $(".centil-post-header").first().attr("title");
                                        
                                        if ($(".centil-post-header").length > 1 && history.pushState) {
                                        for (var i=0; i<$(".centil-post-header").length; i++) {
                                        if (pos+(screen.height/2) >= $(".centil-post-header").eq(i).next().position().top) {
                                        currUrl = $(".centil-post-header").eq(i).attr("url");
                                        currTitle = $(".centil-post-header").eq(i).attr("title");
                                        }
                                        }
                                        }
                                        if (location.href != currUrl) {
                                        history.pushState({}, currTitle, currUrl);
                                        }
                                        });
                       });
</script>

<meta name="generator" content="Feed to Post 3.7.5" />
<link rel="canonical" href="https://footballpost.wpengine.com/newsml/fieldlevelmedia_str_20190916T023950_0800_000048486_1.xml" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1687824291687571",
enable_page_level_ads: true,
});
</script>
<link rel="icon" href="https://nationalfootballpost.com/wp-content/uploads/2018/06/cropped-NFP-ICO-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://nationalfootballpost.com/wp-content/uploads/2018/06/cropped-NFP-ICO-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nationalfootballpost.com/wp-content/uploads/2018/06/cropped-NFP-ICO-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://nationalfootballpost.com/wp-content/uploads/2018/06/cropped-NFP-ICO-270x270.jpg" />
        <script>
                if (typeof ga === 'undefined') {
                  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                  ga('create','', 'nationalfootballpost.com');                  ga('send', 'pageview');
                                }
            </script> 		<style type="text/css" id="wp-custom-css">
			.fl-post-cats-tags{
		    padding: 0px 0px 0px 0px;	
				border-bottom:4px solid #e6e6e6
}

.share-social{
	border-bottom:4px solid #e6e6e6
}


.container
{max-width: 93%}


.fl-sidebar-left
{
	padding-right: 2%;
	padding-left: 0px;
}

.fl-post-cats-tags a, .share-social a {
    text-transform: uppercase;
    color: #000;
		font-size: 18px;
		font-weight: 600;
    font-style: normal;
		
}
.fl-archive .fl-post
{
	border-bottom: 0px;
}


div.share-social {
    letter-spacing: 7px;
    float: right;
	padding-top: 10px;
}

.custom-html-widget li a{
	font-size: 16px;
  color: #555;
	font-style: normal;
  display: block;
	padding-bottom: 4px;
	font-weight: 600;
	text-transform: uppercase;	
}

.custom-html-widget li{
	font-size: 14px;
  color: #7b7b7b;
	font-style: italic;
	font-weight: 500;
	text-transform: uppercase;	
	padding-bottom: 6px;
	border-bottom: 2px solid #e6e6e6
	
}

.fl-widget-title {
	border-style: solid;
  border-width: 4px 0px 4px 0px; 
	text-align: center;
	padding: 5px
	
}


.fl-post-title{
     margin-bottom: 0px;}

.fl-post-author {
	text-transform: uppercase;
	font-style: italic;
	font-weight:600;
	font-size: 18px;
}
.tooltip-inner{letter-spacing: 1px;}
.fl-post-meta-bottom {
    border-top: none;
    font-style: italic;
    margin-top: 0;
    padding-top: 10px;
    float: left;
}
.btn-primary{
	    border: none !important;
    background: 0 0 !important;;
    color: #000 !important;;
    box-shadow: none !important;;
    padding: 0 !important;;
    margin-bottom: 5px !important;;
}

.toptitle h1{
	font-size:22px;
	margin-top: 5px;
	margin-bottom: 5px; 
  list-style: none;
  margin: 0;
  padding: 0;
  line-height:40px;
	width:50%;
	position: relative;
	left: 25%;
	margin: 0 px;
  padding: 0 px;
  border: 1px solid #AAA;
	color:white;
  background: #050505;
	 border-bottom-left-radius: 10px;
	border-bottom-right-radius: 10px;
	font-style: italic;

}


.fl-archive .fl-archive-title{display:none;}

.rp4wp-related-post-content{
	font-size: 18px;
  color: #555;
	font-style: italic;
  display: block;
	font-weight: 800;
	text-transform: uppercase;
}
		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-5166086-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-5166086-1');
</script>

</head>

<body class="post-template-default single single-post postid-127501 single-format-standard fl-preset-default fl-fixed-width fl-scroll-to-top fl-search-active" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="fl-page">
	<header class="fl-page-header fl-page-header-fixed fl-page-nav-right fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="fl-page-logo-wrap col-md-3 col-sm-12">
					<div class="fl-page-header-logo">
						<a href="https://nationalfootballpost.com/"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png" data-retina="" alt="National Football Post" /><meta itemprop="name" content="National Football Post" /></a>
					</div>
				</div>
				<div class="fl-page-fixed-nav-wrap col-md-9 col-sm-12">
					<div class="fl-page-nav-wrap">
						<nav class="fl-page-nav fl-nav navbar navbar-default" role="navigation" aria-label="Header Menu">
							<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
								<span><i class="fa fa-bars"></i></span>
							</button>
							<div class="fl-page-nav-collapse collapse navbar-collapse">
								<ul id="menu-top-nav" class="nav navbar-nav navbar-right menu"><li id="menu-item-78448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78448"><a href="https://nationalfootballpost.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-94464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94464"><a href="https://nationalfootballpost.com/category/news/">NFL</a></li>
	<li id="menu-item-94463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94463"><a href="https://nationalfootballpost.com/category/news/ncaa-college-football-articles/">NCAA</a></li>
</ul>
</li>
<li id="menu-item-80343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80343"><a href="#">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-88321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88321"><a href="https://nationalfootballpost.com/category/columns/injury-wire/">Injury Wire</a></li>
	<li id="menu-item-80344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80344"><a href="https://nationalfootballpost.com/category/columns/esports/">eSports</a></li>
	<li id="menu-item-78452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78452"><a href="https://nationalfootballpost.com/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-78387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78387"><a href="https://nationalfootballpost.com/category/columns/betting/">Betting</a>
<ul class="sub-menu">
	<li id="menu-item-84427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84427"><a href="https://nationalfootballpost.com/category/columns/betting/">Articles</a></li>
	<li id="menu-item-84236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84236"><a href="https://nationalfootballpost.com/category/columns/betting/props/">Props</a></li>
</ul>
</li>
<li id="menu-item-78499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78499"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-78502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78502"><a href="https://nationalfootballpost.com/contact-nfp/">Contact NFP</a></li>
	<li id="menu-item-78500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-78500"><a href="https://nationalfootballpost.com/privacy/">Privacy Policy</a></li>
	<li id="menu-item-80079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80079"><a href="https://nationalfootballpost.com/terms/">Terms</a></li>
</ul>
</li>
</ul>							</div>
						</nav>
					</div>
				</div>
			</div>
		</div>
	</div>
</header><!-- .fl-page-header-fixed -->
<header class="fl-page-header fl-page-header-primary fl-page-nav-centered fl-page-nav-toggle-icon fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-12 fl-page-header-logo-col">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization">
						<a href="https://nationalfootballpost.com/" itemprop="url"><img class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png" data-retina="" alt="National Football Post" /><meta itemprop="name" content="National Football Post" /></a>
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav fl-nav navbar navbar-default" role="navigation" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span><i class="fa fa-bars"></i></span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-top-nav-1" class="nav navbar-nav menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78448"><a href="https://nationalfootballpost.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94464"><a href="https://nationalfootballpost.com/category/news/">NFL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94463"><a href="https://nationalfootballpost.com/category/news/ncaa-college-football-articles/">NCAA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80343"><a href="#">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88321"><a href="https://nationalfootballpost.com/category/columns/injury-wire/">Injury Wire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80344"><a href="https://nationalfootballpost.com/category/columns/esports/">eSports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78452"><a href="https://nationalfootballpost.com/archive/">Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78387"><a href="https://nationalfootballpost.com/category/columns/betting/">Betting</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84427"><a href="https://nationalfootballpost.com/category/columns/betting/">Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84236"><a href="https://nationalfootballpost.com/category/columns/betting/props/">Props</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78499"><a href="#">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78502"><a href="https://nationalfootballpost.com/contact-nfp/">Contact NFP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-78500"><a href="https://nationalfootballpost.com/privacy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80079"><a href="https://nationalfootballpost.com/terms/">Terms</a></li>
</ul>
</li>
</ul><div class="fl-page-nav-search">
	<a href="javascript:void(0);" class="fa fa-search"></a>
	<form method="get" role="search" action="https://nationalfootballpost.com/" title="Type and press Enter to search.">
		<input type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" />
	</form>
</div>
				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->
	<div class="fl-page-content" itemprop="mainContentOfPage">

		
<div class="fl-archive container">
	<div class="row">
		
		<div class="fl-sidebar fl-sidebar-left fl-sidebar-display-desktop col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
		<aside id="custom_html-3" class="widget_text fl-widget widget_custom_html"><h4 class="fl-widget-title">RECENT</h4><div class="textwidget custom-html-widget"><ul class="lcp_catlist" id="lcp_instance_0"><li ><a href="https://nationalfootballpost.com/cowboys-rb-elliott-reportedly-returns-to-dallas/" title="Cowboys RB Elliott reportedly returns to Dallas">Cowboys RB Elliott reportedly returns to Dallas</a> 38 mins ago </li><li ><a href="https://nationalfootballpost.com/report-espns-mcshay-out-of-running-for-role-with-jets/" title="Report: ESPN&#8217;s McShay out of running for role with Jets">Report: ESPN&#8217;s McShay out of running for role with Jets</a> 38 mins ago </li><li ><a href="https://nationalfootballpost.com/report-chargers-s-phillips-breaks-forearm/" title="Report: Chargers S Phillips breaks forearm">Report: Chargers S Phillips breaks forearm</a> 38 mins ago </li><li ><a href="https://nationalfootballpost.com/49ers-lt-staley-broken-fibula-could-miss-8-weeks/" title="49ers LT Staley (broken fibula) could miss 8 weeks">49ers LT Staley (broken fibula) could miss 8 weeks</a> 3 hours ago </li><li ><a href="https://nationalfootballpost.com/saints-brees-concerned-after-leaving-with-thumb-injury/" title="Saints&#8217; Brees &#8216;concerned&#8217; after leaving with thumb injury">Saints&#8217; Brees &#8216;concerned&#8217; after leaving with thumb injury</a> 3 hours ago </li><li ><a href="https://nationalfootballpost.com/saints-qb-brees-leaves-with-thumb-injury-2/" title="Saints QB Brees leaves with thumb injury">Saints QB Brees leaves with thumb injury</a> 3 hours ago </li><li ><a href="https://nationalfootballpost.com/blown-call-costs-saints-defensive-td-vs-rams/" title="Blown call costs Saints defensive TD vs. Rams">Blown call costs Saints defensive TD vs. Rams</a> 4 hours ago </li><li ><a href="https://nationalfootballpost.com/mahomes-big-second-quarter-propels-chiefs-past-raiders/" title="Mahomes&#8217; big second quarter propels Chiefs past Raiders">Mahomes&#8217; big second quarter propels Chiefs past Raiders</a> 4 hours ago </li><li ><a href="https://nationalfootballpost.com/pineiros-53-yard-field-goal-lifts-bears-over-broncos/" title="Pineiro&#8217;s 53-yard field goal lifts Bears over Broncos">Pineiro&#8217;s 53-yard field goal lifts Bears over Broncos</a> 4 hours ago </li><li ><a href="https://nationalfootballpost.com/rams-rout-saints-after-brees-leaves-injured/" title="Rams rout Saints after Brees leaves injured">Rams rout Saints after Brees leaves injured</a> 4 hours ago </li><li ><a href="https://nationalfootballpost.com/report-colts-hope-to-talk-vinatieri-out-of-retiring/" title="Report: Colts hope to talk Vinatieri out of retiring">Report: Colts hope to talk Vinatieri out of retiring</a> 4 hours ago </li><li ><a href="https://nationalfootballpost.com/former-broncos-stanford-coach-ralston-dies-at-92/" title="Former Broncos, Stanford coach Ralston dies at 92">Former Broncos, Stanford coach Ralston dies at 92</a> 4 hours ago </li><li class="current"><a href="https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/" title="Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game">Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game</a> 4 hours ago </li><li ><a href="https://nationalfootballpost.com/niemann-wins-first-title-by-six-strokes-at-greenbrier/" title="Niemann wins first title by six strokes at Greenbrier">Niemann wins first title by six strokes at Greenbrier</a> 4 hours ago </li><li ><a href="https://nationalfootballpost.com/steelers-roethlisberger-leaves-loss-with-elbow-injury/" title="Steelers&#8217; Roethlisberger leaves loss with elbow injury">Steelers&#8217; Roethlisberger leaves loss with elbow injury</a> 4 hours ago </li></ul></div></aside><aside id="custom_html-8" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1687824291687571"
     data-ad-slot="9821472984"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>	</div>

		<div class="fl-content fl-content-right col-md-9" itemscope="itemscope" itemtype="https://schema.org/Blog">

			
									
<article class="fl-post post-127501 post type-post status-publish format-standard hentry category-news tag-flm" id="fl-post-127501" itemscope itemtype="https://schema.org/BlogPosting">

	
	<header class="fl-post-header">
		<h1 class="fl-post-title" itemprop="headline">
			Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game					</h1>
		<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	</header><!-- .fl-post-header -->

	
	
	<div class="fl-post-content clearfix" itemprop="text">
		<div class="natio-before-content" id="natio-721448683"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1687824291687571" data-ad-slot="1020783538" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div><h2><title>Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game</title></h2><p></p><p>
It was a rough first half for the Philadelphia Eagles on Sunday night against the Atlanta Falcons.
</p>
<p>
Receivers Alshon Jeffery (calf) and DeSean Jackson (groin) were questionable to return for Philadelphia, which trailed the Falcons 10-6 after two quarters. Quarterback Carson Wentz was also out of the game for a portion of the Eagles’ final drive of the half while in concussion protocol, but returned to help them to a late field goal.
</p><div class="natio-inarticle" id="natio-1205733975"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-1687824291687571" data-ad-slot="9821472984" data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div>
<p>
Meanwhile, Atlanta rookie offensive tackle Kaleb McGary was questionable to return with a knee injury.
</p>
<p>
–Field Level Media</p>
<div class="rp4wp-related-posts">
<h3>Related Posts</h3>
<ul><li><div class="rp4wp-related-post-content">
<a href="https://nationalfootballpost.com/falcons-cut-steven-jackson/">Falcons cut Steven Jackson</a></div>
</li>
<li><div class="rp4wp-related-post-content">
<a href="https://nationalfootballpost.com/falcons-eagles-stats/">Falcons-Eagles Stats</a></div>
</li>
<li><div class="rp4wp-related-post-content">
<a href="https://nationalfootballpost.com/eagles-trying-to-trade-desean-jackson/">Eagles trying to trade DeSean Jackson</a></div>
</li>
</ul></div>
	</div><!-- .fl-post-content -->


    <div class="post-bot">
	    <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>        <div class="share-social">
		    <a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Feagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
		    <a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game+https://nationalfootballpost.com/?p=127501" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
		    <a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Eagles WR Jeffery (calf) and Jackson (groin) injured in first half of Falcons game&#32;&#32;https://nationalfootballpost.com/?p=127501" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
		    <button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127501"><i class="fa fa-link" aria-hidden="true"></i></button>
        </div>
    </div>
		
</article>

			    
			    <div class="related-post">
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/cowboys-rb-elliott-reportedly-returns-to-dallas/" rel="bookmark" title="Cowboys RB Elliott reportedly returns to Dallas">Cowboys RB Elliott reportedly returns to Dallas</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/cowboys-rb-elliott-reportedly-returns-to-dallas/" /><meta itemprop="datePublished" content="38 mins ago" /><meta itemprop="dateModified" content="38 mins ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Cowboys RB Elliott reportedly returns to Dallas</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/12067565.jpg" width="1100" height="699" alt="" title="Jan 27, 2019; Orlando, FL, USA; Dallas Cowboys running back Ezekiel Elliott (21) watches the action from the sidelines during the second half of the NFL Pro Bowl football game at Camping World Stadium. Mandatory Credit: Reinhold Matay-USA TODAY Sports" data-portal-copyright="Reinhold Matay-USA TODAY</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Cowboys RB Elliott reportedly returns to Dallas</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/12067565.jpg" width="1100" height="699" alt="" title="Jan 27, 2019; Orlando, FL, USA; Dallas Cowboys running back Ezekiel Elliott (21) watches the action from the sidelines during the second half of the NFL Pro Bowl football game at Camping World Stadium. Mandatory Credit: Reinhold Matay-USA TODAY Sports" data-portal-copyright="Reinhold Matay-USA TODAY Sports" /></p><p>
Don&#8217;t scratch Ezekiel Elliott from the Dallas Cowboys&#8217; starting lineup Sunday against the New York Giants just yet.
</p>
</p><p>
Per multiple reports, the running back left his holdout headquarters in Cabo San Lucas in hopes that a contract extension with the Cowboys will be finalized before the Week 1 home game against their NFC East rivals. Elliott is expected to be in Texas on Tuesday.
</p>
</p><p>
NFL Network reported &#8220;obstacles remain&#8221; for the Cowboys and Elliott in their effort to finalize a new deal.
</p>
</p><p>
Elliott bolted for Mexico in July as the Cowboys boarded a team charter for Oxnard, Calif., site of their summertime training camp.
</p>
</p><p>
Elliott, 24, has two years remaining on his rookie contract and is scheduled to earn $3.853 million in 2019 and $9.099 million in 2020. The two-time NFL rushing champion is targeting a deal that would make him the highest-paid player at the position.
</p>
</p><p>
According to ESPN&#8217;s Adam Schefter, a five-year contract extension with right tackle La&#8217;el Collins expected to be official on Tuesday freed up almost $6 million in salary cap space. Some of that could be earmarked for Elliott, although the Cowboys have a queue of skill-position talent waiting to be paid.
</p>
</p><p>
Quarterback Dak Prescott, who did not hold out, is reportedly chasing a contract worth $35 million or more per season.
</p>
</p><p>
Wide receiver Amari Cooper is in the final year of his deal, and the receiver market continues to escalate. Saints star Michael Thomas signed a $100 million deal averaging $20 million over five years in August, and Falcons All-Pro Julio Jones is in line to raise the bar higher in his ongoing negotiations with Atlanta.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Cowboys RB Elliott reportedly returns to Dallas');return false;"><span class="op-btn">Read More</span> <span class="count">212 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fcowboys-rb-elliott-reportedly-returns-to-dallas%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Cowboys RB Elliott reportedly returns to Dallas+https://nationalfootballpost.com/?p=127561" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Cowboys RB Elliott reportedly returns to Dallas&#32;&#32;https://nationalfootballpost.com/?p=127561" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127561"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/report-espns-mcshay-out-of-running-for-role-with-jets/" rel="bookmark" title="Report: ESPN&#8217;s McShay out of running for role with Jets">Report: ESPN&#8217;s McShay out of running for role with Jets</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/report-espns-mcshay-out-of-running-for-role-with-jets/" /><meta itemprop="datePublished" content="38 mins ago" /><meta itemprop="dateModified" content="38 mins ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Report: ESPN's McShay out of running for role with Jets</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/10264281-1.jpg" width="1100" height="733" alt="" title="Sep 3, 2017; Landover, MD, USA; ESPN broadcaster Todd McShay walks on the sidelines before the game between West Virginia Mountaineers and Virginia Tech Hokies at FedEx Field. Mandatory Credit: Ben Queen-USA TODAY Sports" data-portal-copyright="Ben Queen-USA TODAY Sports" /></p> <p></p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Report: ESPN&#8217;s McShay out of running for role with Jets</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/10264281-1.jpg" width="1100" height="733" alt="" title="Sep 3, 2017; Landover, MD, USA; ESPN broadcaster Todd McShay walks on the sidelines before the game between West Virginia Mountaineers and Virginia Tech Hokies at FedEx Field. Mandatory Credit: Ben Queen-USA TODAY Sports" data-portal-copyright="Ben Queen-USA TODAY Sports" /></p><p>
ESPN draft analyst Todd McShay has removed himself from consideration for a job in the New York Jets&#8217; front office, according to his network colleague Chris Mortensen.
</p>
</p><p>
McShay, 42, told ESPN&#8217;s Rich Cimini last weekend that new Jets general manager Joe Douglas &#8220;is considering multiple options and I&#8217;m one of the options.&#8221;
</p>
</p>
</p><p>
Douglas and McShay were teammates at Richmond in the mid-1990s. After injuring his back, McShay stopping playing and performed a variety of duties for the Spiders, including videotaping practices and evaluating players.
</p>
</p><p>
McShay has been part of ESPN&#8217;s draft coverage since 2006.
</p>
</p><p>
Mortensen tweeted that Champ Kelly, the Chicago Bears&#8217; assistant director of player personnel, is a &#8220;prominent candidate&#8221; to join Douglas&#8217; personnel staff with the Jets.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Report: ESPN&#8217;s McShay out of running for role with Jets');return false;"><span class="op-btn">Read More</span> <span class="count">71 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Freport-espns-mcshay-out-of-running-for-role-with-jets%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Report: ESPN’s McShay out of running for role with Jets+https://nationalfootballpost.com/?p=127556" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Report: ESPN&#8217;s McShay out of running for role with Jets&#32;&#32;https://nationalfootballpost.com/?p=127556" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127556"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/report-chargers-s-phillips-breaks-forearm/" rel="bookmark" title="Report: Chargers S Phillips breaks forearm">Report: Chargers S Phillips breaks forearm</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/report-chargers-s-phillips-breaks-forearm/" /><meta itemprop="datePublished" content="38 mins ago" /><meta itemprop="dateModified" content="38 mins ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Report: Chargers S Phillips breaks forearm</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13365131.jpg" width="1100" height="732" alt="" title="Sep 15, 2019; Detroit, MI, USA; Los Angeles Chargers defensive back Adrian Phillips (31) walks off the field after an injury during the second half against the Detroit Lions at Ford Field. Mandatory Credit: Tim Fuller-USA TODAY Sports" data-portal-copyright="Tim Fuller-USA TODAY Sports" /></p> <p></p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Report: Chargers S Phillips breaks forearm</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13365131.jpg" width="1100" height="732" alt="" title="Sep 15, 2019; Detroit, MI, USA; Los Angeles Chargers defensive back Adrian Phillips (31) walks off the field after an injury during the second half against the Detroit Lions at Ford Field. Mandatory Credit: Tim Fuller-USA TODAY Sports" data-portal-copyright="Tim Fuller-USA TODAY Sports" /></p><p>
Los Angeles Chargers safety Adrian Phillips broke his forearm during Sunday&#8217;s 13-10 loss to the Detroit Lions, ESPN&#8217;s Adam Schefter reported.
</p>
</p><p>
Phillips, 27, is in his sixth season with the Chargers. He is expected to be out indefinitely.
</p>
</p><p>
He started the first two weeks in place of Derwin James, who sustained a stress fracture in his foot in training camp.
</p>
</p><p>
In two games this year, Phillips has 14 tackles.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Report: Chargers S Phillips breaks forearm');return false;"><span class="op-btn">Read More</span> <span class="count">16 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Freport-chargers-s-phillips-breaks-forearm%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Report: Chargers S Phillips breaks forearm+https://nationalfootballpost.com/?p=127551" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Report: Chargers S Phillips breaks forearm&#32;&#32;https://nationalfootballpost.com/?p=127551" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127551"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/49ers-lt-staley-broken-fibula-could-miss-8-weeks/" rel="bookmark" title="49ers LT Staley (broken fibula) could miss 8 weeks">49ers LT Staley (broken fibula) could miss 8 weeks</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/49ers-lt-staley-broken-fibula-could-miss-8-weeks/" /><meta itemprop="datePublished" content="3 hours ago" /><meta itemprop="dateModified" content="3 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>49ers LT Staley (broken fibula) could miss 8 weeks</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13348843-1.jpg" width="1100" height="713" alt="" title="Sep 8, 2019; Tampa, FL, USA; San Francisco 49ers offensive tackle Joe Staley (74) during the second half at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports" data-portal-copyright="Kim Klement-USA TODAY Sports" /></p> <p> San Francisco left tackle Joe Staley suffered</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>49ers LT Staley (broken fibula) could miss 8 weeks</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13348843-1.jpg" width="1100" height="713" alt="" title="Sep 8, 2019; Tampa, FL, USA; San Francisco 49ers offensive tackle Joe Staley (74) during the second half at Raymond James Stadium. Mandatory Credit: Kim Klement-USA TODAY Sports" data-portal-copyright="Kim Klement-USA TODAY Sports" /></p><p>
San Francisco left tackle Joe Staley suffered a broken left fibula late in the third quarter during the 49ers&#8217; 41-17 victory Sunday at the Cincinnati Bengals.
</p>
</p><p>
Staley is expected to miss up to eight weeks and won&#8217;t go on injured reserve, coach Kyle Shanahan said after the game.
</p>
</p><p>
Staley, a six-time Pro Bowl selection, went down on a run play to his side after he was clipped on the left leg by running back Raheem Mostert. Staley limped to the sideline, where he received treatment before being taken off the field on a golf cart for further evaluation.
</p>
</p><p>
The 49ers were up 34-10 at the time.
</p>
</p><p>
Staley, 35, has started all 176 games of his NFL career with the 49ers, who selected him with the 28th overall pick in the 2007 draft. He started all 16 games last season for the first time since 2015, allowing 3.5 sacks, per STATS LLC. That was his lowest single-season figure since 2013.
</p>
</p><p>
Staley signed a two-year contract extension this summer, keeping him with the 49ers through the 2021 season.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', '49ers LT Staley (broken fibula) could miss 8 weeks');return false;"><span class="op-btn">Read More</span> <span class="count">119 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2F49ers-lt-staley-broken-fibula-could-miss-8-weeks%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=49ers LT Staley (broken fibula) could miss 8 weeks+https://nationalfootballpost.com/?p=127546" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=49ers LT Staley (broken fibula) could miss 8 weeks&#32;&#32;https://nationalfootballpost.com/?p=127546" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127546"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/saints-brees-concerned-after-leaving-with-thumb-injury/" rel="bookmark" title="Saints&#8217; Brees &#8216;concerned&#8217; after leaving with thumb injury">Saints&#8217; Brees &#8216;concerned&#8217; after leaving with thumb injury</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/saints-brees-concerned-after-leaving-with-thumb-injury/" /><meta itemprop="datePublished" content="3 hours ago" /><meta itemprop="dateModified" content="3 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Saints' Brees 'concerned' after leaving with thumb injury</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13365581-1.jpg" width="1100" height="812" alt="" title="September 15, 2019; Los Angeles, CA, USA; New Orleans Saints quarterback Drew Brees (9) throws as offensive guard Andrus Peat (75) provides coverage against the Los Angeles Rams during the first half at Los Angeles Memorial Coliseum. Mandatory Credit: Gary A. Vasquez-USA</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Saints&#8217; Brees &#8216;concerned&#8217; after leaving with thumb injury</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13365581-1.jpg" width="1100" height="812" alt="" title="September 15, 2019; Los Angeles, CA, USA; New Orleans Saints quarterback Drew Brees (9) throws as offensive guard Andrus Peat (75) provides coverage against the Los Angeles Rams during the first half at Los Angeles Memorial Coliseum. Mandatory Credit: Gary A. Vasquez-USA TODAY Sports" data-portal-copyright="Gary A. Vasquez-USA TODAY Sports" /></p><p>
New Orleans Saints quarterback Drew Brees is seeing a hand specialist Sunday evening in Los Angeles after getting knocked out of the team&#8217;s loss to the Rams in the first quarter with a right thumb injury.
</p>
</p><p>
&#8220;Yeah, I am concerned,&#8221; said Brees, who wore a brace on the thumb postgame. &#8220;I&#8217;m hoping it&#8217;s not too significant.&#8221;
</p>
</p><p>
Brees said he had X-rays but doesn&#8217;t know if it&#8217;s a bone or ligament issue.
</p>
</p><p>
&#8220;I&#8217;m hoping for the best and just preparing for whatever the next steps might be,&#8221; he said.
</p>
</p><p>
Brees hit his right hand on Rams defensive tackle Aaron Donald&#8217;s right hand while following through on an incomplete pass to Jared Cook on third-and-8 midway through the quarter. He was seen struggling to pick up a ball, and then had the thumb taped.
</p>
</p><p>
&#8220;Right away, when he attempted to throw, he was having pain with it. It wasn&#8217;t anything elaborate,&#8221; coach Sean Payton said in his postgame press conference. &#8220;We&#8217;ll give you an update when the time comes right.&#8221;
</p>
</p><p>
Payton suggested it might take a couple of days of testing before the team has an update.
</p>
</p><p>
Teddy Bridgewater entered with 3:29 remaining in the first quarter. He went 17 of 30 for 165 yards as the Saints fell 27-9.
</p>
</p><p>
Brees opened the game 3 of 5 for 38 yards and an interception before leaving. He came out of the locker room after halftime with the tape off of his hand and with a helmet on, but did not enter and then was retaped.
</p>
</p><p>
The 40-year-old has missed just one game due to injury since joining the Saints in 2006, which came in 2015 due to a shoulder issue. He has missed just two other contests of a possible 210 with the Saints, both while resting in Week 17 with the team&#8217;s playoff position secure.
</p>
</p><p>
Meanwhile, Donald left with his own injury later in the first half but returned before the break.
</p>
</p><p>
Donald pulled up and grabbed at his back in the final minute of the first quarter while pursuing wide receiver Deonte Harris in the backfield. Early in the second quarter, he remained on the ground after getting a quarterback hit. He went back to the locker room, and the team announced he was questionable to return, before he came back late in the second quarter.
</p>
</p><p>
The two-time reigning Defensive Player of the Year, Donald had one tackle for loss and the quarterback hit before leaving, and finished with the same numbers. He is still looking for his first sack of the season.
</p>
</p><p>
Donald, 28, had 20.5 sacks, 41 QB hits and 25 tackles for loss last season.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Saints&#8217; Brees &#8216;concerned&#8217; after leaving with thumb injury');return false;"><span class="op-btn">Read More</span> <span class="count">373 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fsaints-brees-concerned-after-leaving-with-thumb-injury%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Saints’ Brees ‘concerned’ after leaving with thumb injury+https://nationalfootballpost.com/?p=127541" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Saints&#8217; Brees &#8216;concerned&#8217; after leaving with thumb injury&#32;&#32;https://nationalfootballpost.com/?p=127541" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127541"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/saints-qb-brees-leaves-with-thumb-injury-2/" rel="bookmark" title="Saints QB Brees leaves with thumb injury">Saints QB Brees leaves with thumb injury</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/saints-qb-brees-leaves-with-thumb-injury-2/" /><meta itemprop="datePublished" content="3 hours ago" /><meta itemprop="dateModified" content="3 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Saints QB Brees leaves with thumb injury</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13365581.jpg" width="1100" height="812" alt="" title="September 15, 2019; Los Angeles, CA, USA; New Orleans Saints quarterback Drew Brees (9) throws as offensive guard Andrus Peat (75) provides coverage against the Los Angeles Rams during the first half at Los Angeles Memorial Coliseum. Mandatory Credit: Gary A. Vasquez-USA TODAY</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Saints QB Brees leaves with thumb injury</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13365581.jpg" width="1100" height="812" alt="" title="September 15, 2019; Los Angeles, CA, USA; New Orleans Saints quarterback Drew Brees (9) throws as offensive guard Andrus Peat (75) provides coverage against the Los Angeles Rams during the first half at Los Angeles Memorial Coliseum. Mandatory Credit: Gary A. Vasquez-USA TODAY Sports" data-portal-copyright="Gary A. Vasquez-USA TODAY Sports" /></p><p>
New Orleans Saints quarterback Drew Brees left Sunday&#8217;s game against at Los Angeles Rams in the first quarter with an apparent right thumb injury.
</p>
</p><p>
Brees hit his right hand on Rams defensive tackle Aaron Donald&#8217;s right hand while following through on an incomplete pass to Jared Cook on third-and-8 midway through the quarter. He went to the sidelines and tried a couple of throws before getting the thumb taped.
</p>
</p><p>
The team officially called it a hand injury and deemed Brees questionable to return.
</p>
</p><p>
Teddy Bridgewater entered with 3:29 remaining in the first quarter, and Brees remained on the sideline watching without a helmet.
</p>
</p><p>
Brees opened the game 3 of 5 for 38 yards and an interception before leaving.
</p>
</p><p>
The 40-year-old has missed just one game due to injury since joining the Saints in 2006, which came in 2015 due to a shoulder issue. He has missed just two other contests of a possible 210 with the Saints, both while resting in Week 17 with the team&#8217;s playoff position secure.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Saints QB Brees leaves with thumb injury');return false;"><span class="op-btn">Read More</span> <span class="count">111 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fsaints-qb-brees-leaves-with-thumb-injury-2%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Saints QB Brees leaves with thumb injury+https://nationalfootballpost.com/?p=127536" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Saints QB Brees leaves with thumb injury&#32;&#32;https://nationalfootballpost.com/?p=127536" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127536"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/blown-call-costs-saints-defensive-td-vs-rams/" rel="bookmark" title="Blown call costs Saints defensive TD vs. Rams">Blown call costs Saints defensive TD vs. Rams</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/blown-call-costs-saints-defensive-td-vs-rams/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Blown call costs Saints defensive TD vs. Rams</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13366433.jpg" width="1100" height="812" alt="" title="September 15, 2019; Los Angeles, CA, USA; New Orleans Saints defensive end Cameron Jordan (94) reacts after sacking Los Angeles Rams quarterback Jared Goff (16) during the first half at Los Angeles Memorial Coliseum. Mandatory Credit: Gary A. Vasquez-USA TODAY Sports" data-portal-copyright="Gary</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Blown call costs Saints defensive TD vs. Rams</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13366433.jpg" width="1100" height="812" alt="" title="September 15, 2019; Los Angeles, CA, USA; New Orleans Saints defensive end Cameron Jordan (94) reacts after sacking Los Angeles Rams quarterback Jared Goff (16) during the first half at Los Angeles Memorial Coliseum. Mandatory Credit: Gary A. Vasquez-USA TODAY Sports" data-portal-copyright="Gary A. Vasquez-USA TODAY Sports" /></p><p>
A blown call by referees cost the New Orleans Saints a defensive touchdown in the second quarter of Sunday&#8217;s game at the Los Angeles Rams.
</p>
</p><p>
With 6:08 remaining in the quarter, Saints defensive end Trey Hendrickson stripped the ball from Rams quarterback Jared Goff during his throwing motion at the New Orleans 19. Fellow defensive end Cameron Jordan scooped up the loose ball at the 13, following a few blocks and returning it 87 yards for an apparent touchdown.
</p>
</p><p>
However, referees ruled that Goff&#8217;s arm was going forward when the ball came free, deeming it an incomplete pass and blowing whistles before Jordan&#8217;s return was complete. The Saints challenged the play, and it was correctly ruled a fumble and a clear recovery for New Orleans upon review, but the return for a touchdown was not permitted because whistles had blown before the play ended.
</p>
</p><p>
Jordan could be heard saying on the sideline on the Fox broadcast, &#8220;I ran 80 yards for no reason?&#8221;
</p>
</p><p>
The Saints got the ball at the 13 and drove 35 yards before Alvin Kamara was stuffed on fourth-and-1, giving the Rams the ball back at the New Orleans 48. Los Angeles then drove 44 yards in seven plays for a 22-yard field goal, taking a 6-3 lead into halftime.
</p>
</p><p>
New Orleans would have been kicking off to the Rams with a 10-3 lead if the touchdown had been allowed.
</p>
</p><p>
Of course, the Saints had issues with the officiating the last time they met the Rams, when a non-call of apparent defensive pass interference kept them from closing out a victory in the NFC Championship Game in January. Los Angeles went on to win in overtime and reach the Super Bowl.
</p>
</p><p>
The league changed review rules this offseason to include pass interference for the first time, as a result of the missed call.
</p>
</p><p>
New Orleans also was the victim of an officiating mistake in its opener last Monday, as officials managed the clock incorrectly with the Saints driving just before halftime.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Blown call costs Saints defensive TD vs. Rams');return false;"><span class="op-btn">Read More</span> <span class="count">276 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fblown-call-costs-saints-defensive-td-vs-rams%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Blown call costs Saints defensive TD vs. Rams+https://nationalfootballpost.com/?p=127530" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Blown call costs Saints defensive TD vs. Rams&#32;&#32;https://nationalfootballpost.com/?p=127530" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127530"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/mahomes-big-second-quarter-propels-chiefs-past-raiders/" rel="bookmark" title="Mahomes&#8217; big second quarter propels Chiefs past Raiders">Mahomes&#8217; big second quarter propels Chiefs past Raiders</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/mahomes-big-second-quarter-propels-chiefs-past-raiders/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Mahomes' big second quarter propels Chiefs past Raiders</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13366439.jpg" width="1100" height="733" alt="" title="Sep 15, 2019; Oakland, CA, USA; Kansas City Chiefs wide receiver Mecole Hardman (17) and wide receiver Sammy Watkins (14) celebrate in front of Oakland Raiders safety Curtis Riley (35) during the second quarter at the Oakland Coliseum. Mandatory Credit: Stan Szeto-USA</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Mahomes&#8217; big second quarter propels Chiefs past Raiders</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13366439.jpg" width="1100" height="733" alt="" title="Sep 15, 2019; Oakland, CA, USA; Kansas City Chiefs wide receiver Mecole Hardman (17) and wide receiver Sammy Watkins (14) celebrate in front of Oakland Raiders safety Curtis Riley (35) during the second quarter at the Oakland Coliseum. Mandatory Credit: Stan Szeto-USA TODAY Sports" data-portal-copyright="Stan Szeto-USA TODAY Sports" /></p><p>
Patrick Mahomes tossed four touchdowns in the second quarter and passed for 443 yards Sunday to lead the visiting Kansas City Chiefs to a 28-10 victory against the Oakland Raiders.
</p>
</p><p>
In what is expected to be the last NFL game to be played on a dirt baseball infield, Kansas City (2-0) collected its 22nd win in its last 24 games against AFC West rivals. Oakland (1-1) is planning to move to Las Vegas next season and is not scheduled to play at home again until November, after the Athletics&#8217; season will be over.
</p>
</p><p>
It was Mahomes&#8217; second career 400-yard game in 19 regular-season starts and the 12th time he topped 300 yards. He completed 30 of 44 passes with no interceptions.
</p>
</p><p>
Demarcus Robinson led the explosive Chiefs receivers with six catches for 172 yards and two scores. Tight end Travis Kelce added 107 yards and a touchdown on seven grabs.
</p>
</p><p>
Kansas City used two third-quarter interceptions of Derek Carr to blunt any comeback bid. The first pick, by cornerback Bashaud Breeland, came in the end zone after the Raiders had driven to the 4.
</p>
</p><p>
Raiders rookie Josh Jacobs gained 99 yards on 12 carries to lead all rushers.
</p>
</p><p>
The Chiefs failed to score in the first quarter for the first time in 23 games, enabling the Raiders to gain a 10-0 lead after scoring on their first two possessions.
</p>
</p><p>
The scoreless period only seemed to irritate Mahomes. He fired for 278 yards and four touchdowns in the second quarter, igniting Kansas City to a 28-10 halftime margin.
</p>
</p><p>
Playing without speedy Tyreek Hill (collarbone), the Chiefs relied on other deep threats. Mahomes connected with Robinson for touchdowns of 44 and 39 yards on their first and last snaps of the period. Rookie Mecole Hardman and Kelce added TD grabs of 42 and 27 yards, respectively.
</p>
</p><p>
A 43-yard pass interference penalty against the Chiefs&#8217; Tyrann Mathieu set up a 4-yard strike from Carr to Tyrell Williams for Oakland&#8217;s first TD and a 10-0 margin.
</p>
</p><p>
The Raiders were then blanked on their last nine possessions.
</p>
</p><p>
Carr passed for 198 yards and broke the Raiders&#8217; franchise record for passing yards, exceeding the 19,078 recorded by Hall of Fame quarterback Ken Stabler.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Mahomes&#8217; big second quarter propels Chiefs past Raiders');return false;"><span class="op-btn">Read More</span> <span class="count">299 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fmahomes-big-second-quarter-propels-chiefs-past-raiders%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Mahomes’ big second quarter propels Chiefs past Raiders+https://nationalfootballpost.com/?p=127525" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Mahomes&#8217; big second quarter propels Chiefs past Raiders&#32;&#32;https://nationalfootballpost.com/?p=127525" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127525"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/pineiros-53-yard-field-goal-lifts-bears-over-broncos/" rel="bookmark" title="Pineiro&#8217;s 53-yard field goal lifts Bears over Broncos">Pineiro&#8217;s 53-yard field goal lifts Bears over Broncos</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/pineiros-53-yard-field-goal-lifts-bears-over-broncos/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Pineiro's 53-yard field goal lifts Bears over Broncos</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13366325.jpg" width="1100" height="739" alt="" title="Sep 15, 2019; Denver, CO, USA; Chicago Bears outside linebacker Khalil Mack (52) sacks Denver Broncos quarterback Joe Flacco (5) in the second quarter at Empower Field at Mile High. Mandatory Credit: Ron Chenoy-USA TODAY Sports" data-portal-copyright="Ron Chenoy-USA TODAY Sports" /></p> <p></p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Pineiro&#8217;s 53-yard field goal lifts Bears over Broncos</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13366325.jpg" width="1100" height="739" alt="" title="Sep 15, 2019; Denver, CO, USA; Chicago Bears outside linebacker Khalil Mack (52) sacks Denver Broncos quarterback Joe Flacco (5) in the second quarter at Empower Field at Mile High. Mandatory Credit: Ron Chenoy-USA TODAY Sports" data-portal-copyright="Ron Chenoy-USA TODAY Sports" /></p><p>
Eddy Pineiro drilled a 53-yard field goal as time expired to lift the Chicago Bears to a wild 16-14 win over the host Denver Broncos on Sunday afternoon.
</p>
</p><p>
Pineiro&#8217;s third field goal of the game bailed out Chicago (1-1), which blew a 10-point lead in the fourth quarter before recovering. Rookie running back David Montgomery scored his first career touchdown in the victory.
</p>
</p><p>
Pineiro&#8217;s clutch kick stung Denver (0-2), which had turned a 13-3 deficit into a 14-13 lead thanks to a field goal by Brandon McManus and a last-minute touchdown pass and two-point conversion pass, both from Joe Flacco to Emmanuel Sanders.
</p>
</p><p>
The Broncos trailed 13-12 after Sanders&#8217; 7-yard touchdown and lined up for an extra-point attempt from McManus. The kick missed, but Bears defensive back Buster Skrine was called offsides, giving the Broncos the ball at the 1-yard line.
</p>
</p><p>
Denver coach Vic Fangio pulled his kicking unit off the field and decided to go for two and the lead.
</p>
</p><p>
Chicago&#8217;s Mitchell Trubisky finished 16 of 27 for 120 yards as part of a conservative attack.
</p>
</p><p>
Flacco completed 35 of 50 passes for 292 yards, one touchdown and one interception. Sanders had 11 grabs for 98 yards.
</p>
</p><p>
Denver opened the scoring with a field goal on its first possession. McManus connected on a 43-yarder to complete a 10-play, 50-yard drive.
</p>
</p><p>
Chicago evened the score at 3 on a 40-yard field goal by Pineiro with 13:35 left in the second quarter.
</p>
</p><p>
Pineiro struck again &#8212; this time from 52 yards &#8212; to put the Bears on top 6-3 with 5:10 remaining in the half. Running back Tarik Cohen had a 9-yard rush and a 16-yard reception during the scoring drive.
</p>
</p><p>
The Bears increased their lead to 13-3 with 1:14 left in the third quarter. Montgomery scored on a 1-yard run to cap off a nine-play, 80-yard drive.
</p>
</p><p>
The Broncos pulled within 13-6 on a 32-yard field goal by McManus with 13:37 to go.
</p>
</p><p>
That set the stage for Sanders&#8217; late score and Pineiro&#8217;s unlikely heroics.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Pineiro&#8217;s 53-yard field goal lifts Bears over Broncos');return false;"><span class="op-btn">Read More</span> <span class="count">272 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fpineiros-53-yard-field-goal-lifts-bears-over-broncos%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Pineiro’s 53-yard field goal lifts Bears over Broncos+https://nationalfootballpost.com/?p=127520" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Pineiro&#8217;s 53-yard field goal lifts Bears over Broncos&#32;&#32;https://nationalfootballpost.com/?p=127520" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127520"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/rams-rout-saints-after-brees-leaves-injured/" rel="bookmark" title="Rams rout Saints after Brees leaves injured">Rams rout Saints after Brees leaves injured</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/rams-rout-saints-after-brees-leaves-injured/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Rams rout Saints after Brees leaves injured</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13366452.jpg" width="1100" height="786" alt="" title="Sep 15, 2019; Los Angeles, CA, USA; Los Angeles Rams wide receiver Robert Woods (17) stiff arms New Orleans Saints cornerback Eli Apple (25) during the first quarter at Los Angeles Memorial Coliseum. Mandatory Credit: Robert Hanashiro-USA TODAY Sports" data-portal-copyright="Robert Hanashiro-USA TODAY Sports"</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Rams rout Saints after Brees leaves injured</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13366452.jpg" width="1100" height="786" alt="" title="Sep 15, 2019; Los Angeles, CA, USA; Los Angeles Rams wide receiver Robert Woods (17) stiff arms New Orleans Saints cornerback Eli Apple (25) during the first quarter at Los Angeles Memorial Coliseum. Mandatory Credit: Robert Hanashiro-USA TODAY Sports" data-portal-copyright="Robert Hanashiro-USA TODAY Sports" /></p><p>
Todd Gurley, Brandin Cooks and Jared Goff each scored second-half touchdowns as the Los Angeles Rams outlasted the visiting New Orleans Saints 27-9 on Sunday afternoon in a rematch of last season&#8217;s controversial NFC Championship Game.
</p>
</p><p>
It was the second consecutive time the Saints fell to the Rams, after Los Angeles advanced to the Super Bowl in January by taking advantage of a no-call on a late pass interference. The Saints played most of Sunday&#8217;s game without quarterback Drew Brees, who injured his right thumb in the first quarter.
</p>
</p><p>
Sunday&#8217;s game was not without its own controversy. The Saints had an 87-yard fumble recovery for a touchdown nullified after the play originally was ruled an incomplete pass and blown dead. After challenging, the play was ruled a sack-fumble and the Saints were awarded the ball, but at the point where the fumble was recovered.
</p>
</p><p>
Offense proved hard to come by, with the Rams (2-0) finally reaching the end zone with 5:39 remaining in the third quarter when Gurley capped a 75-yard drive with his run to the left corner of the end zone to break a 6-6 tie. It was Gurley&#8217;s first TD of the season on a day when he rushed for 63 yards on 16 carries.
</p>
</p><p>
Rams quarterback Jared Goff was 19 of 28 passing for 283 yards and a touchdown. He completed nine of his last 10 passes.
</p>
</p><p>
Saints backup quarterback Teddy Bridgewater took over for Brees in the first quarter, going 17 of 30 for 165 yards. The Rams had 380 yards of total offense to 244 for the Saints.
</p>
</p><p>
Brees was injured early in the first quarter when his right hand made hard contact with the right hand of Aaron Donald while following through on a pass attempt.
</p>
</p><p>
The only points on the scoreboard, until late in the third quarter, came on a pair of field goals for each team. After the Saints tied the score 6-6 just over five minutes into the second half on a 52-yard field goal from Wil Lutz, the Rams answered with Gurley&#8217;s TD.
</p>
</p><p>
Cooks added a 2-yard TD catch with one minute remaining in the third quarter for a 20-6 lead. Goff&#8217;s 1-yard TD for a run in the fourth quarter for a 27-9 lead came after a 67-yard catch-and-run by Cooper Kupp.
</p>
</p><p>
The Saints announced a five-year contract extension for head coach Sean Payton before the game.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Rams rout Saints after Brees leaves injured');return false;"><span class="op-btn">Read More</span> <span class="count">337 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Frams-rout-saints-after-brees-leaves-injured%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Rams rout Saints after Brees leaves injured+https://nationalfootballpost.com/?p=127515" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Rams rout Saints after Brees leaves injured&#32;&#32;https://nationalfootballpost.com/?p=127515" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127515"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/report-colts-hope-to-talk-vinatieri-out-of-retiring/" rel="bookmark" title="Report: Colts hope to talk Vinatieri out of retiring">Report: Colts hope to talk Vinatieri out of retiring</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/report-colts-hope-to-talk-vinatieri-out-of-retiring/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Report: Colts hope to talk Vinatieri out of retiring</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13364693.jpg" width="1100" height="733" alt="" title="Sep 15, 2019; Nashville, TN, USA; Indianapolis Colts kicker Adam Vinatieri (4) attempts an extra point against the Tennessee Titans during the first half at Nissan Stadium. Mandatory Credit: Jim Brown-USA TODAY Sports" data-portal-copyright="Jim Brown-USA TODAY Sports" /></p> <p> The Indianapolis</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Report: Colts hope to talk Vinatieri out of retiring</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13364693.jpg" width="1100" height="733" alt="" title="Sep 15, 2019; Nashville, TN, USA; Indianapolis Colts kicker Adam Vinatieri (4) attempts an extra point against the Tennessee Titans during the first half at Nissan Stadium. Mandatory Credit: Jim Brown-USA TODAY Sports" data-portal-copyright="Jim Brown-USA TODAY Sports" /></p><p>
The Indianapolis Colts are hoping to convince kicker Adam Vinatieri not to retire, NBC&#8217;s Mike Florio reported Sunday evening, after the 46-year-old missed two more kicks in Sunday&#8217;s win over the Tennessee Titans.
</p>
</p><p>
&#8220;I&#8217;m told that is a safe assumption (that Vinatieri will retire), but the Colts aren&#8217;t ready to give up,&#8221; Florio said on Football Night in America. &#8220;They&#8217;re gonna try to talk him into staying. They expect to have an answer by tomorrow afternoon.&#8221;
</p>
</p><p>
Vinatieri &#8212; who missed a pair of extra points Sunday and has seven missed kicks in his last three games &#8212; didn&#8217;t take questions from reporters, saying &#8220;You&#8217;ll hear from me (Monday).&#8221; When reminded that reporters don&#8217;t see players on Mondays, Vinatieri replied, &#8220;Yeah, you will.&#8221;
</p>
</p><p>
That spurred speculation that the NFL&#8217;s all-time leading scorer plans to retire.
</p>
</p><p>
Former Colts teammate Pat McAfee tweeted on the subject, writing, &#8220;Folks thinkin Vinatieri&#8217;s retiring.. I sent a text, haven&#8217;t gotten a response yet but, I do know that the game&#8217;ll miss him if that&#8217;s the case.&#8221;
</p>
</p><p>
Vinatieri, who turns 47 in December, missed two field goals &#8212; including a 29-yarder &#8212; and an extra point in last week&#8217;s overtime loss to the Los Angeles Chargers. He also missed a 23-yard field goal and an extra point in the Colts&#8217; divisional playoff loss to the Kansas City Chiefs in January.
</p>
</p><p>
Head coach Frank Reich said after the game he has &#8220;zero concern&#8221; about Vinatieri&#8217;s reliability.
</p>
</p><p>
&#8220;He hit the upright on the one,&#8221; Reich said. &#8220;You guys probably saw the first one. It was not a good operation. That snap and hold was not clean, the ball barely got on the ground. It was not clean.&#8221;
</p>
</p><p>
Owner Jim Irsay did not sound as assured.
</p>
</p><p>
&#8220;Breaks my heart to see it, because I know how hard he works,&#8221; Irsay said. &#8220;Of course it&#8217;s a concern. I can&#8217;t lie to you guys. Anyone would tell you it&#8217;s a concern. Adam, coach Reich, (general manager) Chris (Ballard), me. Yeah, I mean, in this league, it&#8217;s professional football. We all have to produce.&#8221;
</p>
</p><p>
The Colts hung on to win 19-17 after T.Y. Hilton&#8217;s go-ahead touchdown with 4:38 remaining, after which Vinatieri hit the right upright. The Titans did not reach field-goal range on their final two possessions, which kept the miss from factoring.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Report: Colts hope to talk Vinatieri out of retiring');return false;"><span class="op-btn">Read More</span> <span class="count">332 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Freport-colts-hope-to-talk-vinatieri-out-of-retiring%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Report: Colts hope to talk Vinatieri out of retiring+https://nationalfootballpost.com/?p=127510" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Report: Colts hope to talk Vinatieri out of retiring&#32;&#32;https://nationalfootballpost.com/?p=127510" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127510"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/former-broncos-stanford-coach-ralston-dies-at-92/" rel="bookmark" title="Former Broncos, Stanford coach Ralston dies at 92">Former Broncos, Stanford coach Ralston dies at 92</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/former-broncos-stanford-coach-ralston-dies-at-92/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Former Broncos, Stanford coach Ralston dies at 92</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/11600308.jpg" width="1100" height="733" alt="" title="Oct 27, 2018; Stanford, CA, USA; General view of the Stanford Cardinal helmet during the first quarter against the Washington State Cougars at Stanford Stadium. Mandatory Credit: Stan Szeto-USA TODAY Sports" data-portal-copyright="Stan Szeto-USA TODAY Sports" /></p> <p> Former Denver Broncos and Stanford</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Former Broncos, Stanford coach Ralston dies at 92</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/11600308.jpg" width="1100" height="733" alt="" title="Oct 27, 2018; Stanford, CA, USA; General view of the Stanford Cardinal helmet during the first quarter against the Washington State Cougars at Stanford Stadium. Mandatory Credit: Stan Szeto-USA TODAY Sports" data-portal-copyright="Stan Szeto-USA TODAY Sports" /></p><p>
Former Denver Broncos and Stanford football coach John Ralston has died. He was 92.
</p>
</p><p>
He passed away Saturday in Sunnyvale, Calif., according to the San Jose Mercury News.
</p>
</p><p>
The Oakland native landed the Stanford job after leading Utah State to a 31-11-1 record from 1959-62.
</p>
</p><p>
He led the Cardinal to consecutive Pac-8 championships and back-to-back Rose Bowls during the 1970 and 1971 seasons. He left for the NFL after compiling a 55-36-3 record in nine seasons (1963-71) at Stanford.
</p>
</p><p>
Ralston guided the Broncos to a 34-33-3 record in five seasons from 1972-76.
</p>
</p><p>
He later coached the Oakland Invaders of the United States Football League from 1983-84 and at San Jose State from 1993-96.
</p>
</p><p>
Ralston was inducted into the College Football Hall of Fame in 1992. He coached Pro Football Hall of Fame defensive lineman Merlin Olsen at Utah State and 1970 Heisman Trophy winner Jim Plunkett at Stanford.
</p>
</p><p>
He is survived by his daughter, six grandchildren and one great granddaughter.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Former Broncos, Stanford coach Ralston dies at 92');return false;"><span class="op-btn">Read More</span> <span class="count">108 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fformer-broncos-stanford-coach-ralston-dies-at-92%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Former Broncos, Stanford coach Ralston dies at 92+https://nationalfootballpost.com/?p=127505" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Former Broncos, Stanford coach Ralston dies at 92&#32;&#32;https://nationalfootballpost.com/?p=127505" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127505"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/niemann-wins-first-title-by-six-strokes-at-greenbrier/" rel="bookmark" title="Niemann wins first title by six strokes at Greenbrier">Niemann wins first title by six strokes at Greenbrier</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/niemann-wins-first-title-by-six-strokes-at-greenbrier/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Niemann wins first title by six strokes at Greenbrier</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13134031.jpg" width="1100" height="864" alt="" title="Aug 1, 2019; Greensboro, NC, USA; Joaquin Niemann studies his shot on the ninth hole during the first round of the Wyndham Championship golf tournament at Sedgefield Country Club. Mandatory Credit: Rob Kinnan-USA TODAY Sports" data-portal-copyright="Rob Kinnan-USA TODAY Sports" /></p> <p></p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Niemann wins first title by six strokes at Greenbrier</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13134031.jpg" width="1100" height="864" alt="" title="Aug 1, 2019; Greensboro, NC, USA; Joaquin Niemann studies his shot on the ninth hole during the first round of the Wyndham Championship golf tournament at Sedgefield Country Club. Mandatory Credit: Rob Kinnan-USA TODAY Sports" data-portal-copyright="Rob Kinnan-USA TODAY Sports" /></p><p>
Joaquin Niemann fired a 6-under 64 on Sunday and captured his first PGA Tour title by six strokes at A Military Tribute at The Greenbrier in White Sulphur Springs, W.Va.
</p>
</p><p>
The 20-year-old Chilean carded six of his eight birdies on the back nine, including each of the last three holes at the Old White TPC Course to finish the season-opening tournament with a 21-under 259.
</p>
</p><p>
Niemann is the first player from Chile to win on the PGA Tour, doing so in his 44th start while scoring his ninth career top-10 finish. He played in 28 events last season and recorded four top-10 finishes.
</p>
</p><p>
Tom Hoge birded five of his first eight holes in the final round and shot a 65 to finish alone in second at 15 under.
</p>
</p><p>
Brian Harman (65), Harris English (67), Nate Lashley (69) and Richy Werenski (69) tied for third place at 14 under. Finishing a shot behind that foursome in a tie for seventh were Colombia&#8217;s Sebastian Munoz (66), Scottie Scheffler (69) and Robby Shelton (70).
</p>
</p><p>
Viktor Hovland&#8217;s 6-under 64 on Sunday marked his 17th consecutive round in the 60s, tying Bob Estes&#8217; 2001 streak for the longest on tour since 1983. Hovland tied for 10th at 12 under.
</p>
</p><p>
Kevin Chappell, who shot a 59 in the second round, finished in a tie for 47th at 5 under.
</p>
</p><p>
The Greenbrier was already a significant location for Niemann, who made his PGA Tour debut there as an amateur in 2017 and tied for 29th place.
</p>
</p><p>
The tour heads to Jackson, Miss., next week for the Sanderson Farms Championship. Niemann is in the field along with Zach Johnson, Jimmy Walker and Brandt Snedeker.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Niemann wins first title by six strokes at Greenbrier');return false;"><span class="op-btn">Read More</span> <span class="count">209 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fniemann-wins-first-title-by-six-strokes-at-greenbrier%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Niemann wins first title by six strokes at Greenbrier+https://nationalfootballpost.com/?p=127496" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Niemann wins first title by six strokes at Greenbrier&#32;&#32;https://nationalfootballpost.com/?p=127496" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127496"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/steelers-roethlisberger-leaves-loss-with-elbow-injury/" rel="bookmark" title="Steelers&#8217; Roethlisberger leaves loss with elbow injury">Steelers&#8217; Roethlisberger leaves loss with elbow injury</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/steelers-roethlisberger-leaves-loss-with-elbow-injury/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Steelers' Roethlisberger leaves loss with elbow injury</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13364756-1.jpg" width="1100" height="776" alt="" title="Sep 15, 2019; Pittsburgh, PA, USA; Pittsburgh Steelers quarterback Ben Roethlisberger (7) throws a pass against the Seattle Seahawks during the second quarter at Heinz Field. Mandatory Credit: Philip G. Pavely-USA TODAY Sports" data-portal-copyright="Philip G. Pavely-USA TODAY Sports" /></p> <p> Pittsburgh Steelers quarterback</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Steelers&#8217; Roethlisberger leaves loss with elbow injury</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13364756-1.jpg" width="1100" height="776" alt="" title="Sep 15, 2019; Pittsburgh, PA, USA; Pittsburgh Steelers quarterback Ben Roethlisberger (7) throws a pass against the Seattle Seahawks during the second quarter at Heinz Field. Mandatory Credit: Philip G. Pavely-USA TODAY Sports" data-portal-copyright="Philip G. Pavely-USA TODAY Sports" /></p><p>
Pittsburgh Steelers quarterback Ben Roethlisberger sat out the second half of Sunday&#8217;s game against the visiting Seattle Seahawks due to a right elbow injury.
</p>
</p><p>
The team announced at halftime that Roethlisberger was questionable to return after he was hurt late in the second quarter.
</p>
</p><p>
Roethlisberger was seen grabbing at his elbow and shaking out his arm, but it&#8217;s unclear when he was hurt. He finished the Steelers&#8217; last drive of the half, then went to the locker room briefly while the Seahawks had the ball, but returned to the sidelines before the half ended.
</p>
</p><p>
Second-year quarterback Mason Rudolph started the second half and played the rest of a game, with his rally falling short in a 28-26 loss. Rudolph finished 12 of 19 for 112 yards, two touchdowns and an interception, which came on his second pass after the ball went through the hands of wide receiver Donte Moncrief.
</p>
</p><p>
Rudolph&#8217;s touchdowns both went to tight end Vance McDonald, from 8 yards and 3 yards out. The latter got the Steelers within two with 5:34 to play, but Pittsburgh&#8217;s offense did not get the ball back.
</p>
</p><p>
Roethlisberger was 8 of 15 for 75 yards before departing the game, which the Steelers led 10-7 at the half.
</p>
</p><p>
Early in the fourth quarter, James Conner left with a knee injury and was ruled questionable to return. He did not come back, finishing with 11 carries for 33 yards and a touchdown.
</p>
</p><p>
Other Steelers who were hurt include safety Sean Davis (shoulder) and linebacker Vince Williams (hamstring).
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Steelers&#8217; Roethlisberger leaves loss with elbow injury');return false;"><span class="op-btn">Read More</span> <span class="count">192 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fsteelers-roethlisberger-leaves-loss-with-elbow-injury%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Steelers’ Roethlisberger leaves loss with elbow injury+https://nationalfootballpost.com/?p=127491" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Steelers&#8217; Roethlisberger leaves loss with elbow injury&#32;&#32;https://nationalfootballpost.com/?p=127491" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127491"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/49ers-rookie-bosa-expects-to-play-sunday/" rel="bookmark" title="49ers rookie Bosa expects to play Sunday">49ers rookie Bosa expects to play Sunday</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/49ers-rookie-bosa-expects-to-play-sunday/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>49ers rookie Bosa expects to play Sunday</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/12877874-1.jpg" width="1100" height="733" alt="" title="Jun 11, 2019; Santa Clara, CA, USA; San Francisco 49ers defensive end Nick Bosa (97) during minicamp at the SAP Performance Facility. Mandatory Credit: Stan Szeto-USA TODAY Sports" data-portal-copyright="Stan Szeto-USA TODAY Sports" /></p> <p> San Francisco 49ers rookie defensive end Nick Bosa plans</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>49ers rookie Bosa expects to play Sunday</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/12877874-1.jpg" width="1100" height="733" alt="" title="Jun 11, 2019; Santa Clara, CA, USA; San Francisco 49ers defensive end Nick Bosa (97) during minicamp at the SAP Performance Facility. Mandatory Credit: Stan Szeto-USA TODAY Sports" data-portal-copyright="Stan Szeto-USA TODAY Sports" /></p><p>
San Francisco 49ers rookie defensive end Nick Bosa plans to play Sunday in the regular-season opener against the Tampa Bay Buccaneers.
</p>
</p><p>
Bosa, the No. 2 pick in the 2019 NFL Draft, has been off the field for a month dealing with an ankle injury suffered Aug. 7 in practice.
</p>
</p><p>
General manager John Lynch said Saturday that Bosa&#8217;s week of practice would determine his Week 1 status. All signs Monday pointed to the 21-year-old being ready, and he punted any previous hesitation shown over playing in the opener.
</p>
</p><p>
&#8220;I don&#8217;t think I&#8217;ve ever been as motivated in my life to get back,&#8221; Bosa said. &#8220;I&#8217;ve had my sights set on playing my first NFL season. Every waking hour was spent getting my ankle right.&#8221;
</p>
</p><p>
Bosa has had three significant injuries in one year and hasn&#8217;t played in a game since Sept. 15 in Ohio State&#8217;s win over TCU. He sustained a core muscle injury in that game and shut it down for the entire 2018 college football season.
</p>
</p><p>
He missed a chunk of offseason workouts with a hamstring strain and had only 12 NFL practices under his belt as of Monday.
</p>
</p><p>
Head coach Kyle Shanahan snapped back at questions about Bosa&#8217;s durability this summer, but did not entirely rule out the concept of a snap count for Bosa until the team is confident he&#8217;s ready to be turned loose.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', '49ers rookie Bosa expects to play Sunday');return false;"><span class="op-btn">Read More</span> <span class="count">171 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2F49ers-rookie-bosa-expects-to-play-sunday%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=49ers rookie Bosa expects to play Sunday+https://nationalfootballpost.com/?p=127486" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=49ers rookie Bosa expects to play Sunday&#32;&#32;https://nationalfootballpost.com/?p=127486" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127486"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/chiefs-overtake-patriots-as-super-bowl-favorite/" rel="bookmark" title="Chiefs overtake Patriots as Super Bowl favorite">Chiefs overtake Patriots as Super Bowl favorite</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/chiefs-overtake-patriots-as-super-bowl-favorite/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Chiefs overtake Patriots as Super Bowl favorite</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13295656.jpg" width="1100" height="1079" alt="" title="Aug 24, 2019; Kansas City, MO, USA; Kansas City Chiefs quarterback Patrick Mahomes (15) warms up before the game against the San Francisco 49ers at Arrowhead Stadium. Mandatory Credit: Denny Medley-USA TODAY Sports" data-portal-copyright="Denny Medley-USA TODAY Sports" /></p> <p> New England is now</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Chiefs overtake Patriots as Super Bowl favorite</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/13295656.jpg" width="1100" height="1079" alt="" title="Aug 24, 2019; Kansas City, MO, USA; Kansas City Chiefs quarterback Patrick Mahomes (15) warms up before the game against the San Francisco 49ers at Arrowhead Stadium. Mandatory Credit: Denny Medley-USA TODAY Sports" data-portal-copyright="Denny Medley-USA TODAY Sports" /></p><p>
New England is now the runner-up to the Kansas City Chiefs in updated Super Bowl odds at Westgate&#8217;s Superbook in Las Vegas.
</p>
</p><p>
The defending champion Patriots (6-1), who defeated the Chiefs at Arrowhead Stadium in the AFC Championship, are a close second to claim the Super Bowl in Miami in February 2020. Kansas City is 5-1.
</p>
</p><p>
Several books are still running with New England as the Lombardi Trophy best bet. Many of them put Bill Belichick&#8217;s bunch narrowly ahead of the Chiefs, including PointsBet, Fan Duel and DraftKings.
</p>
</p><p>
One of the most popular tickets is on AFC underdog Cleveland, with the Browns climbing from 22-1 in March all the way 8-1 this week at MGM. A dramatic offseason transformation that brought Pro Bowl talent in Odell Beckham Jr. and an insanely stocked defensive line has bettors flocking to the Browns and second-year quarterback Baker Mayfield.
</p>
</p><p>
PointsBet has taken more than half of its Super Bowl bets on Cleveland.
</p>
</p><p>
&#8220;We get absolutely throttled if [the Browns] win the Super Bowl,&#8221; said Matthew Chaprales, head of content for PointsBet, told ESPN. &#8220;It&#8217;s the biggest liability on the books since we came online in the U.S., and, frankly, it&#8217;s not even close.&#8221;
</p>
</p><p>
At Caesars, only the Chicago Bears are a more popular Super Bowl LIV bet than the Browns. The Bears are currently offered anywhere from 8-1 to 12-1 at major sportsbooks.
</p>
</p><p>
One team whose odds are dipping best on limited action is the NFC champion Rams. Los Angeles, 6-1 in March, can be had for as low as 15-1 at some books. The Rams are still running No. 6 at DraftKings and Sugarhouse.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Chiefs overtake Patriots as Super Bowl favorite');return false;"><span class="op-btn">Read More</span> <span class="count">220 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fchiefs-overtake-patriots-as-super-bowl-favorite%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Chiefs overtake Patriots as Super Bowl favorite+https://nationalfootballpost.com/?p=127481" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Chiefs overtake Patriots as Super Bowl favorite&#32;&#32;https://nationalfootballpost.com/?p=127481" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127481"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/chargers-gm-team-tabling-gordon-contract-talks/" rel="bookmark" title="Chargers GM: Team tabling Gordon contract talks">Chargers GM: Team tabling Gordon contract talks</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/chargers-gm-team-tabling-gordon-contract-talks/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Chargers GM: Team tabling Gordon contract talks</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/12065766-3.jpg" width="1100" height="758" alt="" title="Jan 27, 2019; Orlando, FL, USA; AFC running back Melvin Gordon of the Los Angeles Chargers (28) celebrates against the NFC in the NFL Pro Bowl football game at Camping World Stadium. Mandatory Credit: Kirby Lee-USA TODAY Sports" data-portal-copyright="Kirby Lee-USA TODAY Sports" /></p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Chargers GM: Team tabling Gordon contract talks</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/12065766-3.jpg" width="1100" height="758" alt="" title="Jan 27, 2019; Orlando, FL, USA; AFC running back Melvin Gordon of the Los Angeles Chargers (28) celebrates against the NFC  in the NFL Pro Bowl football game at Camping World Stadium. Mandatory Credit: Kirby Lee-USA TODAY Sports" data-portal-copyright="Kirby Lee-USA TODAY Sports" /></p><p>
The Los Angeles Chargers informed running back Melvin Gordon&#8217;s representation that talks regarding his contract extension have been postponed until the end of the season, general manager Tom Telesco announced on Sunday.
</p>
</p><p>
&#8220;When or if Melvin reports, he&#8217;ll play this season under his current contract, and we&#8217;ll just revisit it after the season,&#8221; Telesco said on a conference call.
</p>
</p><p>
Telesco&#8217;s comments come one day after multiple media outlets reported that the Chargers had given Gordon permission to look for trade options.
</p>
</p><p>
Gordon is set to make $5.6 million in 2019 on the fifth-year team option of his rookie deal. The two-time Pro Bowl selection wants more than the roughly $10 million the Chargers have reportedly offered for this season.
</p>
</p><p>
Telesco also said the Chargers will rely on fellow running backs Austin Ekeler and Justin Jackson in the absence of Gordon.
</p>
</p><p>
&#8220;Those two guys are going to work in tandem with each other,&#8221; Telesco said. &#8220;I think the day and age of having to have one running back to carry it 300 times is probably not the smartest thing in the world anyways.
</p>
</p><p>
&#8220;Even if you have a big, bell-cow back, you&#8217;d like to have another back to come in and spell them, give them some rest and have a different dimension. So right now we&#8217;re very happy with Austin as an every-down back.&#8221;
</p>
</p><p>
Gordon has rushed for 3,628 yards and 28 touchdowns in four seasons. He also has 182 receptions for 1,577 yards and 10 scores.
</p>
</p><p>
Gordon&#8217;s best season was in 2017, when he played all 16 games and rushed for a career-high 1,105 yards and eight touchdowns. He also caught 58 passes for 476 yards and four scores.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Chargers GM: Team tabling Gordon contract talks');return false;"><span class="op-btn">Read More</span> <span class="count">215 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Fchargers-gm-team-tabling-gordon-contract-talks%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Chargers GM: Team tabling Gordon contract talks+https://nationalfootballpost.com/?p=127476" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Chargers GM: Team tabling Gordon contract talks&#32;&#32;https://nationalfootballpost.com/?p=127476" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127476"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/report-steelers-cb-haden-signs-two-year-extension/" rel="bookmark" title="Report: Steelers CB Haden signs two-year extension">Report: Steelers CB Haden signs two-year extension</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/report-steelers-cb-haden-signs-two-year-extension/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Report: Steelers CB Haden signs two-year extension</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/11871864.jpg" width="1100" height="665" alt="" title="Dec 16, 2018; Pittsburgh, PA, USA; Pittsburgh Steelers cornerback Joe Haden (23) celebrates a win against the New England Patriots at Heinz Field. Mandatory Credit: Philip G. Pavely-USA TODAY Sports" data-portal-copyright="Philip G. Pavely-USA TODAY Sports" /></p> <p> The Pittsburgh Steelers signed cornerback Joe</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Report: Steelers CB Haden signs two-year extension</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/11871864.jpg" width="1100" height="665" alt="" title="Dec 16, 2018; Pittsburgh, PA, USA;   Pittsburgh Steelers cornerback Joe Haden (23) celebrates a win against the New England Patriots at Heinz Field. Mandatory Credit: Philip G. Pavely-USA TODAY Sports" data-portal-copyright="Philip G. Pavely-USA TODAY Sports" /></p><p>
The Pittsburgh Steelers signed cornerback Joe Haden to a two-year, $22 million extension, according to a published report on Sunday.
</p>
</p><p>
ESPN&#8217;s Adam Schefter reported that Haden will receive the new contract as well as a $16.8 million signing bonus.
</p>
</p><p>
Haden, 30, had one year and $10 million left on his current deal. His new contract will lock him up through the 2021 season.
</p>
</p><p>
A Pro Bowl selection in 2013 and 2014, Haden recorded 63 tackles, 12 passes defensed, two interceptions and one forced fumble in 15 games last season.
</p>
</p><p>
Haden has collected 453 tackles, 22 interceptions, five forced fumbles, four fumble recoveries in 116 career games since being selected by the Cleveland Browns with the seventh overall pick of the 2010 NFL Draft.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Report: Steelers CB Haden signs two-year extension');return false;"><span class="op-btn">Read More</span> <span class="count">59 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Freport-steelers-cb-haden-signs-two-year-extension%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Report: Steelers CB Haden signs two-year extension+https://nationalfootballpost.com/?p=127471" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Report: Steelers CB Haden signs two-year extension&#32;&#32;https://nationalfootballpost.com/?p=127471" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127471"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/reports-colts-sign-veteran-hoyer-as-backup-qb/" rel="bookmark" title="Reports: Colts sign veteran Hoyer as backup QB">Reports: Colts sign veteran Hoyer as backup QB</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/reports-colts-sign-veteran-hoyer-as-backup-qb/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Reports: Colts sign veteran Hoyer as backup QB</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/12763281.jpg" width="1100" height="810" alt="" title="May 23, 2019; Foxborough, MA, USA; New England Patriots quarterback Brian Hoyer (2) throws a pass during organized team activities at Gillette Stadium practice field. Mandatory Credit: Bob DeChiara-USA TODAY Sports" data-portal-copyright="Bob DeChiara-USA TODAY Sports" /></p> <p> The Indianapolis Colts signed former</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Reports: Colts sign veteran Hoyer as backup QB</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/12763281.jpg" width="1100" height="810" alt="" title="May 23, 2019; Foxborough, MA, USA; New England Patriots quarterback Brian Hoyer (2) throws a pass during organized team activities at Gillette Stadium practice field. Mandatory Credit: Bob DeChiara-USA TODAY Sports" data-portal-copyright="Bob DeChiara-USA TODAY Sports" /></p><p>
The Indianapolis Colts signed former New England Patriots quarterback Brian Hoyer to back up Jacoby Brissett, according to reports on Monday.
</p>
</p><p>
ESPN&#8221;s Adam Schefter said Hoyer agreed to a three-year, $12 million contract with $9 million in guarantees.
</p>
</p><p>
With Andrew Luck&#8217;s retirement a week ago, Brissett assumed the starting role but without a proven backup.
</p>
</p><p>
The Patriots released Hoyer, 33, opting to have rookie Jarrett Stidham as Tom Brady&#8217;s backup and potential heir apparent.
</p>
</p><p>
Hoyer started his career with the Patriots as an undrafted free agent from Michigan State, then had stops with the Arizona Cardinals, Cleveland Browns, Houston Texans, Chicago Bears and San Francisco 49ers before returning to the Patriots in 2017.
</p>
</p><p>
For his career, Hoyer has completed 838 passes for 9,902 yards with 48 touchdown and 30 interceptions. In 37 starts, he has a 16-21 record.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Reports: Colts sign veteran Hoyer as backup QB');return false;"><span class="op-btn">Read More</span> <span class="count">81 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Freports-colts-sign-veteran-hoyer-as-backup-qb%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Reports: Colts sign veteran Hoyer as backup QB+https://nationalfootballpost.com/?p=127466" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Reports: Colts sign veteran Hoyer as backup QB&#32;&#32;https://nationalfootballpost.com/?p=127466" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127466"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				
				<article style="overflow: hidden;margin-bottom: 30px;">
					<header class="fl-post-header">
						<h2 class="fl-post-title" itemprop="headline">
							<a href="https://nationalfootballpost.com/reports-falcons-sign-fb-smith/" rel="bookmark" title="Reports: Falcons sign FB Smith">Reports: Falcons sign FB Smith</a>
						</h2>
						<div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author">By <a href="https://nationalfootballpost.com/author/national-football-post/"><span>National Football Post</span></a></span></div><meta itemscope itemprop="mainEntityOfPage" itemid="https://nationalfootballpost.com/reports-falcons-sign-fb-smith/" /><meta itemprop="datePublished" content="4 hours ago" /><meta itemprop="dateModified" content="4 hours ago" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="National Football Post"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://nationalfootballpost.com/wp-content/uploads/2018/05/NFPlogo-400.png"></div></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://nationalfootballpost.com/author/national-football-post/" /><meta itemprop="name" content="National Football Post" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>					</header><!-- .fl-post-header -->
															<div class="fl-post-content clearfix" id="content-outter" itemprop="text">

											  	<div id="content-less"><h2><title>Reports: Falcons sign FB Smith</title></h2> <p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/11076103.jpg" width="1100" height="818" alt="" title="Jul 30, 2018; Napa, CA, USA; Oakland Raiders fullback Keith Smith (41) carries the ball during training camp at Napa Valley Marriott. Mandatory Credit: Kirby Lee-USA TODAY Sports" data-portal-copyright="Kirby Lee-USA TODAY Sports" /></p> <p> The Atlanta Falcons signed fullback Keith Smith to a one-year contract,</p></div>		
						<div class="clearfix" style="clear:both"></div>
						<div id="complete-single"><h2><title>Reports: Falcons sign FB Smith</title></h2><p><img src="https://nationalfootballpost.com/wp-content/uploads/2019/09/11076103.jpg" width="1100" height="818" alt="" title="Jul 30, 2018; Napa, CA, USA; Oakland Raiders fullback Keith Smith (41) carries the ball during training camp  at Napa Valley Marriott. Mandatory Credit: Kirby Lee-USA TODAY Sports" data-portal-copyright="Kirby Lee-USA TODAY Sports" /></p><p>
The Atlanta Falcons signed fullback Keith Smith to a one-year contract, according to multiple reports.
</p>
</p><p>
The 27-year-old started his career with the Dallas Cowboys (2014-17) and was on the Oakland Raiders roster in 2018.
</p>
</p><p>
He played collegiately at San Jose State and has appeared in 63 NFL games (seven starts). He has touched the ball sparingly, gaining just 74 yards from scrimmage.
</p>
</p><p>
&#8211;Field Level Media</p>
</div>
						<a href="#" id="btn-more" onclick="ga('send', 'event', 'Posts', 'click', 'Reports: Falcons sign FB Smith');return false;"><span class="op-btn">Read More</span> <span class="count">7 Words</span></span></a>

					</div><!-- .fl-post-content -->
					
					<div class="post-bot">
						<div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags"><a href="https://nationalfootballpost.com/category/news/" rel="category tag">NFL and College Football Articles</a></div></div>						<div class="share-social">
							<a class="icon icon-facebook icon-replacement" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fnationalfootballpost.com%2Freports-falcons-sign-fb-smith%2F" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
							<a class="icon icon-twitter icon-replacement" href="https://twitter.com/intent/tweet?text=Reports: Falcons sign FB Smith+https://nationalfootballpost.com/?p=127461" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
							<a href="mailto:type email address here?subject=I wanted to share this post with you from National Football Post&body=Reports: Falcons sign FB Smith&#32;&#32;https://nationalfootballpost.com/?p=127461" title="Email to a friend/colleague" target="_blank"><i class="fa fa-envelope" aria-hidden="true"></i></a>
							<button class="btn btn-primary" data-clipboard-text="https://nationalfootballpost.com/?p=127461"><i class="fa fa-link" aria-hidden="true"></i></button>
						</div>
					</div>
					
									</article>
				</div>
			    

				<div class="fl-comments">

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eagles-wr-jeffery-calf-and-jackson-groin-injured-in-first-half-of-falcons-game/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://nationalfootballpost.com/wp-comments-post.php?wpe-comment-post=footballpost" method="post" id="fl-comment-form" class="fl-comment-form">
				<label for="comment">Comment</label>
									<textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea><br /><label for="author">Name</label>
									<input type="text" name="author" class="form-control" value="" tabindex="1" /><br />
<label for="email">Email (will not be published)</label>
									<input type="text" name="email" class="form-control" value="" tabindex="2" /><br />
<label for="url">Website</label>
									<input type="text" name="url" class="form-control" value="" tabindex="3" /><br />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="fl-comment-form-submit" class="btn btn-primary" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='127501' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e976e4c2b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
		</div>

				<!-- .fl-post -->
								<!-- .fl-post -->
				<script src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/1.5.10/clipboard.min.js"></script>
				<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js"></script>
				<script>
				// Tooltip
				jQuery(function($){
				   $('button').tooltip({
                   trigger: 'click',
                   placement: 'bottom'
                   });
				   
				   function setTooltip(btn, message) {
				   $(btn).tooltip('hide')
				   .attr('data-original-title', message)
				   .tooltip('show');
				   }
				   
				   function hideTooltip(btn) {
				   setTimeout(function() {
		              $(btn).tooltip('hide');
		              }, 1000);
				   }
				   
				   // Clipboard
				   
				   var clipboard = new Clipboard('button');
				   
				   clipboard.on('success', function(e) {
	                setTooltip(e.trigger, 'Link copied to clipboard');
	                hideTooltip(e.trigger);
	                });
				   
				   clipboard.on('error', function(e) {
	                setTooltip(e.trigger, 'Failed!');
	                hideTooltip(e.trigger);
	                });
				   });
				</script>


			  
			
					</div>
		
				
	</div>
</div>


	</div><!-- .fl-page-content -->
		</div><!-- .fl-page -->
<a href="#" id="fl-to-top"><i class="fa fa-chevron-up"></i></a><style type="text/css">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</style><script type='text/javascript' src='https://nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/js/datatables/datatables.min.js?ver=1.10.16'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var posts_table_params = {"ajax_url":"https:\/\/nationalfootballpost.com\/wp-admin\/admin-ajax.php","ajax_nonce":"57df0638e0","wrapper_class":"posts-table-wrapper bb-theme","language":{"info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 entries","infoFiltered":"(_MAX_ entries in total)","lengthMenu":"Show _MENU_ entries","emptyTable":"No data available in table.","zeroRecords":"No matching records found.","search":"Search:","paginate":{"first":"First","last":"Last","next":"Next","previous":"Previous"},"thousands":",","decimal":".","aria":{"sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"},"filterBy":"Filter:","resetButton":"Reset"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/plugins/posts-table-pro/assets/js/posts-table-pro.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/themes/bb-theme/js/jquery.magnificpopup.min.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/themes/bb-theme/js/jquery.fitvids.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.6.5.1'></script>
<script type='text/javascript' src='https://nationalfootballpost.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://nationalfootballpost.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --></body>
</html>
